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Gradience FMLA Tracker Instructions 

 

Summary: 
Learn how to set up and use Gradience FMLA Tracker Pro/Enterprise 

 

Problem / Goal: 
Learn how to set up and use Gradience FMLA Tracker Pro/Enterprise 

 

Solution:  

 

Table of Contents by Topic Page 

Quick Setup –------------------------------------------------------------------------------------------------- Short and sweet set up instructions. 2 

Attaching Files/Photos –------------------------------------------------- Attach MS Word files, Excel files, PDFs, Photos, PowerPoint files. 6 

Backups - Back up your data manually. –--------------------------------------------------------- You may manually back up your data any time. 6 

Backups - Backup your data automatically. ------------ Take the worry out of backing up your data by scheduling automatic backups. 6 

Backups - Restore data that was previously backed up. –-------------------------------------------- Recover previously backed up data. 6 

Change Administrator Password ------------------------------------------------------------------------- Set up a new, secure password. 3 

Database Maintenance ------------------------------ Odd software behavior may be due to database corruption. Run the DB Maintenance. 6 

Employees – Enter ----------------------------------- You may enter all your employees or none and enter employees as FMLA is awarded. 4 

Employees - Hide or Display ---------------------------- Rather than deleting employees, you may hide Terminated/Inactive employees. 4 

Entering Employee Leave Requests --------------------------------- This is the starting point for administering FMLA for an employee. 5 

Global Preferences/Settings ----------------------- Enter Org Info, set your logo for reports, set to accrue manually or automatically, etc. 3 

Locations and Departments -------------------------------------- Establish all of your locations and the departments within each location. 3 

Reminders ------------------------------------------- You can set up one-time reminders or recurring reminders for one or multiple employees. 5 

Reports - Saving ------------------------------------- You can save reports in a variety of formats including Word, Excel, Rich Text and PDF. 12 

Security - Set permissions for users. ------------------------------ You can limit access rights ascribed to a particular login/password. 4 

Technical Support ----------------------------------------- Get assistance for technical issues. This is not for learning how to perform tasks. 7 

Training ------------------------------------------------------------------- Formal training is not available. Free training documents are available. 7 

Updating Gradience for FREE --------------------------------------- Throughout a version year, free updates are available for download.  7 & 8 

Using Gradience FMLA Tracker ----------------- This is just an overview. Use Tip Sheets from within the program for more clarification. 5 
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Quick Setup 
Set up your Global Preferences 

1. Click Settings > Global Preferences > FMLA.  

2. Enter your FMLA Contact name and FMLA Contact Information phone/e-mail. 

3. Enter the FMLA Poster Location(s) – up to 80 characters and enter your FMLA defaults. 

Set up your Locations and Departments before entering any employee names. 

1. Click Settings > Locations/Departments > New, select New Location, enter the name of a location and click Save. 

2. Click New, select New Department and enter the name of a department and click Save.   

3. Put checks in the boxes next to the departments belonging to each location. 

4. Go to the Employee Detail screen and, in the upper right, click the X just under the Gradience logo for these to be available. 

Enter just a few Employees at first.  If you will be using this program along with Gradience Attendance, we recommend you only 

enter a few employees into the program at first.  This is because, to test your accruals in Gradience Attendance, each employee 

entered must have a Time-Off plan assigned to him/her for each Time-Off category, so testing with just a few names is best. The 

employees entered should represent a cross-section of the organization. 

Click Employee Detail > New and enter data. The required fields are: First Name, Last Name, Hire Date, Work Status, 

Employment Status, Location, and Department
 

Using Gradience FMLA Tracker:  The following is just an overview. Use Tip Sheets for more clarification. 
 
1. When an employee requests FMLA, click Forms > Employee Leave Request. Print the form for the employee to fill out. 

2. When the form is returned, select his/her name and click Leave Request Details > New. Make your entries and click Next. 

3. On the Eligibility Check screen, use the Smart Tip to check what applies. Click Eligibility. If he/she is eligible, click Next. 

4. Use appropriate Smart Tip to fill out the Company Response (Eligibility) screen. Click Preview and print the form as a PDF. 

Note: You must provide the employee a Company Response (Eligibility) within 5 days of your becoming aware of the need 

for FMLA leave, which may not necessarily be 5 days after receiving a Leave Request Form. If you request certification, you 

must allow the employee up to 15 days to produce it. 

5. Use appropriate Smart Tip to fill out the Company Response (Designation) screen.  Click Preview and print the form as a 

PDF. 

Note: You have up to 5 days after receiving proper certification to provide the employee a Company Response 

(Designation). If a certification or additional information is not required, you must provide the Company Response 

(Designation) together with the Company Response (Eligibility). 

6. If you wish to maintain a record of pertinent dates, click Document Dates; make your entries and click Save.    

7. If you wish to view any forms you already have printed, click Print History. You may print again, if you wish. 

FREE Software Instructions are available to help you learn how to use it more fully. 

Tech Support does not provide direct assistance with learning how to set up or use the software. You can click on Help > Contents 

to access a library of “How-To” information. Free instructional documents are also available upon request. 

To request FREE ‘How-To’ instructions go to www.gradiencesupport.com and click on Create Account to create a FREE Gradience 

online support account.  This account will allow you to create your own Gradience Help Desk Tickets. These are then sent directly to 

Gradience Tech Support. Indicate the area(s) you need help with and please provide your e-mail address. Tech Support will e-mail 

you easy-to-follow instructions on the tasks you need to do in the software. 

 

http://www.gradiencesupport.com/
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Global Preferences/Settings  
Set up Global and FMLA Preferences 

1. Click Settings > Global Preferences > Company Info.  

 Enter company name and address. 

 Enter Company Logo, Click Assign New Logo and navigate to and select the file containing the logo. It must be no 
greater than 200 x 200 pixels. 

  
2. Click General Settings. 

 Allow use of Forgotten Password utility 

Be sure this is checked.  If you forget your password, contact Gradience Tech Support. 
 
If this is unchecked, do the following: 

Go to www.gradiencesupport.com. In the Ask a Question section, click on submit your question. This will enable you to 
send the backup to Tech Support. 

  
 Forced Writes for InterBase 

Normally when data are entered, the data reside in memory momentarily (perhaps as long as several minutes) before 

being sent to the database.  Should your computer crash during that time, the data may be lost before reaching the 
database.  When checked, this feature enables data to be sent to the database more rapidly.  
 

 Prompt for Backup on exit 

When checked, this simply enables a prompt for backup to appear upon closing the program. We recommend you back 
up your data daily; so having this checked is ideal.   

 

 Default Hours in a day 

Full time – indicates the default number of hours in the typical workday for full-time employees. 

Part time – indicates the default number of hours in the typical workday for part-time employees. 
 

3. Click Report Options and check the appropriate items. 

 Print Preview - When checked, allows you to preview before printing.      

 Header Bold - When checked, allows header titles to be bold. 

 Header Line - When checked, puts a line under header titles. 

 Header Shade - When checked, shades the location or department row. 

 Data Line - When checked, allows lines to separate data information. 

 Print SSN - When checked, allows social security numbers to appear on reports. 

 Print Picture           - When checked, allows photos to print on reports.  

 Print Totals            - When checked, allows totals to display on reports. 
 

4. Click FMLA. 

 Click Settings > Global Preferences > FMLA.  

 Enter your FMLA Contact name and FMLA Contact Information phone/e-mail. 

 Enter the FMLA Poster Location(s) – up to 80 characters and enter your FMLA defaults. 
 
5. Click Fingerprint Reader. 

Check Enable Fingerprint Reader if you plan to use it as a means of opening the software. You will need to have installed the 
fingerprint reader and followed the setup instructions that come with it. Adjust the settings as needed. 
  

Change Administrator Password 
1. From any screen, click Settings > User Security and highlight the current User Login.  

2. On the right, the current password will be displayed as a series of asterisks ( **** ). 

3. Enter your new password and repeat the new password under Verify Password and click Save > Close. 

Locations & Departments 

1. Click Settings > Locations/Departments > New, select New Location, enter the name of a location and click Save.   

2. Click New > New Department. Enter the name of a department and click Save.   

3. Put checks in the boxes next to the departments belonging to each location. 

4. Return to the Employee Detail screen. In the upper-right; click the X just under the Gradience logo for these to be available. 
 
Tip:  From the Employee Detail screen you can click Add Location or Add Department to enter new Locations and Departments. 
 

http://www.gradiencesupport.com/
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Employees – Enter 
1. Click Employee Detail > New and enter information into the fields provided.  The required fields are…  

First Name, Last Name, Hire Date, Work Status, Employment Status, Location, Department 
 

2. To enter an employee photo, click Edit Picture and when the pop-up opens click on Assign New Photo. Navigate to the 
photo file that you need, double-click on it to select enter it.  It must be no larger than 200 X 200 pixels.   

 

Employees - Hide or Display  
 
1. Click View > Filter Page. The Filter and Sort Settings window will open. 
 
2. Uncheck the type(s) of employees you want to hide, and check the type(s) of 

employees you wish to display. 
 
3. At first, you will not see the checkbox in the upper right for Deleted 

employees. 
 
4. While holding down your Ctrl key and your Alt key, press your X key and 

then release them all together. 
 
5. You will see a new checkbox appear in the upper right for Deleted employees.   
 
6. Uncheck this new checkbox if want to hide Deleted employees, and check it if you wish to display Deleted employees. 
 
7. If you check Hire Range, the program will display only the type(s) of employees checked who were hired between the dates 

entered. Typically therefore, you would not check Hire Range. 
 
8. Click OK to save these settings. 
 

Security – Set permissions for users. 
 Option One: Setup rights from scratch. 

 Option Two: Duplicate [or nearly duplicate] the rights of another user.  See Note at the bottom of option two. 

 

Option One: Setup rights from scratch. 

Click Settings > User Security > New. Enter a log In, Full Name, Password, repeat in the Verify Password field. By default, the 

Detail button at the top will be depressed.  Features associated Detail will appear at the lower right.  

1. As you click each item in the Access Rights column one at a time, the item will highlight and a down arrow will appear.  

2. Click on the down arrow and a drop-down menu will appear.  

3. Select the appropriate level of access. Repeat this for each feature listed.  

Note: You will have an additional button on the top-right of your screen for each Gradience program installed:  

 Gradience Attendance  

 Gradience Records  

 Gradience TimeClock 

 FMLA Tracker 
 

Option Two: Duplicate [or nearly duplicate] the rights of another user.  See Note after step 3. 

1. Click Settings > User Security and highlight the user who’s rights are to be duplicated or nearly duplicated. 

2. Click the double-green checkmarks (Save as) button at the top.  A pop-up window will open. 

3. Enter the new login, enter the name of the new user, enter the new 

password and enter the password again and click Save. 

Note:  To nearly duplicate another user’s rights, follow Option Two but before 

saving, restrict access rights to
 
particular features as needed and

 
click Save.

   
 
IMPORTANT! We recommend that only the administrator should have the 

ability to set the user rights for other users. Therefore, it is important when
 

setting up the rights for another user that you deny access to User Security. 
 
 

Click each of these buttons respectively and repeat steps 1, 2 & 3 directly above 

and click the Location/Department button and ensure that the appropriate 

Locations and Departments are checked.  When you are done, click Save. 
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Using Gradience FMLA Tracker   The following is just an overview. Use Tip Sheets for more clarification. 

 
1. When an employee requests FMLA, click Forms > Employee Leave Request. Print the form for the employee to fill out. 

 
2. When the form is returned, select his/her name and click Leave Request Details > New. After making entries, click Next. 
 
3. On the Eligibility Check screen, use a Smart Tip to check what applies. Click Eligibility. If he/she is eligible, click Next. 
 
4. Use a Smart Tip to fill out the Company Response (Eligibility) screen. Click Preview and print the form as a PDF. 

Note: You must provide the employee a Company Response (Eligibility) within 5 days of your becoming aware of the need for 

FMLA leave, which may not necessarily be 5 days after receiving a Leave Request Form. If you request certification, you must 

allow the employee up to 15 days to produce it. 

 
5. Use a Smart Tip to fill out the Company Response (Designation) screen.  Click Preview and print the form as a PDF. 

Note: You have up to 5 days after receiving proper certification to provide the employee a Company Response (Designation). If a 

certification or additional information is not required, you must provide the Company Response (Designation) together with the 

Company Response (Eligibility). 

 

 If you wish to maintain a record of pertinent dates, click Document Dates; make your entries and click Save.    
 

 If you wish to view any forms you already have printed, click Print History. You may print again, if you wish. 
 

Entering Employee Leave Requests  
Purpose of the Form:  
The Employee Leave Request form is used to provide a way of gathering information necessary to determine whether an 
employee’s requested leave is covered by the FMLA without violating the FMLA and other privacy laws.  It also provides a way to 
ensure that FMLA requests are always well-documented. 
 
Minimum Requirements: 
This form should be given to an employee as soon as he or she requests leave that may be FMLA-qualifying.  Though not required 
by law, it is a good idea to have your employees complete an Employee Leave Request form to make sure you are able to gather 
the information necessary to determine whether the leave is covered under FMLA, to give your employees required FMLA-related 
information as soon as the request is made, and to make sure a clear written record is created documenting the request. 
 
Important! 
Please review Form Do’s and Don’ts and other important information below. 
 
1. First be sure your basic FMLA defaults have been set up in Global Preferences. Click Settings > Global Preferences > FMLA 

and make all of the entries for your organization. 
 

2. When finished, click Save > OK > Close, close out of the program altogether and reopen it for the changes to take effect. 
 

Reminders   You may setup a One Time Reminder or a Recurring Reminder. 

One Time Reminder: 
1. Click Reminders and select the appropriate employee or employees.  When the window opens, click New.   
 
2. Enter a reminder Title, and Date.  Check Assign to all selected (checked) employees. 
 
3. Select the User (the one to be reminded), enter any details pertaining to the reminder under Description and click Save. 
 
Recurring Reminder: 
1. Click Reminders and select the appropriate employee or employees.  When the window opens, click New.   
 
2. Check Recurring Reminder, In the Type field select the reason from the drop-down menu and enter the Through Date. 
 
3. In the Remind field, use the up or down arrows to enter the number of days ahead of the event that you wish to be reminded. 
 
4. Select the User (the one to be reminded), enter any details pertaining to the reminder under Description and click Save. 
 
Note: Once you have created a reminder it will appear when you first open the program on the reminder date.  You may close a 
reminder without resolving it.  It will continue to appear until you click Resolve. 
 



 
 

 
  Page 6 of 8 

 

Attaching Files/Photos 
Begin by right-clicking on a file and then, left-click under Notes and Comments. Next, right-click and chose Paste to place files 
such as a Word document, an Excel file, a PowerPoint file, a PDF, a j-peg or bit map into the field. 
 

Reports - Saving  

Open a report, click on the red Adobe logo, click OK and Save.  You may also select from a variety of other file formats when 
saving reports.  (.rtf) will allow the person opening the report to alter the information and layout.

 

Backups – Back up your data manually.   
You should regularly back up your data.  You may do this manually or automatically. 

Manual Database Back Up: (Two Options) 

 When closing the program elect to back up the database. 

 From within the program click File > Maintenance > Backup Database.  

Backups - Back up your data automatically.   
1. From the desktop click Start > Programs > Gradience > Maintenance > DB Monitor.  Login just as you login to the program.  

2. Click on Backup. And then click on New Backup and make appropriate selections in the Backup Schedule window. 

Backups - Restore data that was previously backed up. 
1. Click the Windows Start button > All Programs > Gradience > DB Monitor.  Enter your Gradience login and password.  

2. Click on the Restore > Browse and then, click the down arrow in the Look in area. 

3. Navigate to the backup that you wish to restore and double-click on it.  All backups have a date and time stamp. 

4. The backup file will appear in the field.  Click Start Restore. 

5. Click Yes to the message that appears. 

6. To exit, click on File > Exit. 
 

Database Maintenance: This utility resolves most error messages and performance issues quickly and easily. 

Note:  This can only be run at the computer where the database resides. 
 

When to run the DB Maintenance   
Run it any time that the program performs oddly.   If you perform a routine task but get unusual results you may have database 
corruption. 
 

Why to run the DB Maintenance   
Run this utility to remove database corruption.  A database can become corrupt a number of ways. 
 
One way the database can become corrupt is through an electrical interruption.  We recommend that any workstation running the 
software be connected to a UPS (Uninterrupted Power Supply)   An inexpensive UPS will give you enough time to close programs 
and shut down the computer properly after a power failure. 
 
Another cause of database corruption is when someone who is running a Gradience program or Gradience TimeStation that has 
been minimized, turns off the computer without first closing the program or the TimeStation. 
 

How to run the DB Maintenance   

1. From the desktop, click your Windows Start button. 

2. Click Programs or All Programs > Gradience > Maintenance and select DB Maintenance. 

3. Click the Start button that appears on the DB maintenance popup.   

4. Close the DB maintenance utility when it is finished and try to open gradience again. 

If you have run this utility to resolve a performance issue but the issue persists you have two options: 
 
Option One: 
Restore from a recent backup that was made prior to the issue that is now occurring.  You will lose any data that had been entered 
since the time that the backup was made. 
 
Option Two: 
Do a backup and attach the backup to an e-mail and send it to Technical Support.  Technical Support will “attempt” to remove the 
suspected database corruption that may be the cause of your underlying issue.  Technical Support will return a clean backup to you 
that you can then restore into your database. 
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Technical Support: 
For Free technical support, go to www.gradiencesupport.com and click on Create Account to create a FREE Gradience online 
support account.  This account will allow you to create your own Gradience Help Desk Tickets. These are then sent directly to 
Gradience Tech Support.  
 
Live technical support is FREE by phone during the 30-day Demo and for the first 30-days after purchase. After that, you 
would need to purchase a 12-month maintenance plan - or pay a per-call fee - or use our free online support as described above. 
 

Training: 
Technical Support does not provide assistance with learning how to use the software. Free instructions are available upon 

request. To get FREE ‘How-To’ instructions or to get FREE technical support, go to www.gradiencesupport.com and click Login. 

Updating Gradience for FREE: Updates are FREE. Upgrades are not. 
Print these steps first and then click the link below. Use the printed copy of these instructions to continue. 
 

IMPORTANT! First be sure of your version number.  

From within the software, click Help (next to Reports) at the top of the screen. When the drop-down menu opens, click About. A
 

popup will open that will indicate your full, multi-digit version number. 
 

 If your version number starts with 10, we no longer have an installation file available for 

download, nor do we have a CD available, nor do we support that version. You will have to use a 

CD or installation file that you already have. 
 

If your version number starts with 11, use the link shown below.
 

  
When the web page opens, look for the heading Download Software. Click on the name of the software you wish to download. If 
you use Windows Explorer, you will get a popup that will give you the opportunity to Run, Save or Cancel the download. Do not 
click 'Run'. Click Save and save it to your desktop. Once the download is complete, do not click Run, Close the download window 
and find the installation file on your desktop and follow the appropriate steps below. 
 
Version 11 Pro/Enterprise Download Link:  http://updates.gradiencesupport.com/download.aspx?product_id=18 
 
IMPORTANT! 
Before selecting one of the three installation choices below, be sure to verify where your database resides. If you do a Standalone 
installation on a computer that up to this point has been a Client Workstation, you will create a whole, new, blank database on “this” 
machine. You will no longer be able to access your existing database that resides on another machine. When you open the 
program, you will not see your data.  
 
 

Updating Gradience on just one Computer: 
Provided database resides on this computer rather than on another computer, click on the desktop shortcut that you just 
downloaded.. When you get the options of Server, Client, and Standalone, select Standalone.   
 
When you get the options of Custom or Express, select Express because the ini file already exists. Then just click Next on each 
screen through to the end. When given the option to click Test Connection do not bother. Just continue to the end and click Finish.  
 
Click the original desktop shortcut for your program to launch it. When you open the program, click Help > About to view the new 
multi-digit version number. Jot it down and always give this number to Tech Support when requesting assistance. Close the popup 
and use the program. 
 

Updating Gradience on the Server: 
When the database resides on the server, install the update there first.  When given the choice of Server, Client or Standalone, 
select Server.  
 
When given the choice between Custom and Express select Express because the ini file already exists. Then just click Next on 
each screen through to the end. When given the option to click Test Connection do not bother. Just continue to the end and click 
Finish. 
 
Click the original desktop shortcut for your program to launch it. When you open the program, click Help > About to view the new 
version number. Jot it down and always give this number to Tech Support when requesting assistance. Close the popup and use the 
program. 
 
 

http://www.gradiencesupport.com/
http://www.gradiencesupport.com/
http://updates.gradiencesupport.com/download.aspx?product_id=18
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Updating Gradience on a Client Workstation: 
 Updating an existing client: 

Navigate to the network folder where you pasted a copy of the installation file. Copy it again and paste it on the desktop. When 
given the choice between Custom and Express, select Express because the ini file already exists. 
 

 Installing on a new client: 
Navigate to the network folder where you pasted a copy of the installation file. Copy it again and paste it on the desktop.  When 
given the choice between Custom and Express, select Custom and use the information you printed out or jotted down to 
point the client to the database on the server. Do Not map a drive and Do Not use UNC. Just point the client to the server 
name or IP address and to the “actual” drive and path. Repeat at any additional client workstations running this software.  
 

Installing Gradience on Windows 7 and 64 Bit Operating Systems: 
On Windows 7 (both 32 bit and 64 bit) we have found that the file that the software reads to know where to go to connect to the 
database typically does not get installed into the proper folder. This is easily remedied. Once this file is placed into the correct folder, 
the software runs fine. The name of the file is hrware.ini. On Windows 7 and 64 bit operating systems it needs to be installed at 
c:\programdata\gradience. Generally, the programdata folder is a hidden folder so you’ll have to unhide it.  
 
Look in c:Windows for the hrware.ini file, remove it from there and paste it into c:\programdata\gradience. If you can’t find one, 
you’ll have to create one in NotePad and paste it into c:\programdata\gradience. All that you need the file to have written on it is 
indicated below.   
 
Your actual path may be different from what is shown below and your server name may be different as well. DO NOT use UNC. No 
double backslashes. Also DO NOT use a mapped drive. Our software uses TCP/IP to connect. The software looks to the machine 
and then to the actual drive and path on the host machine. 
 
[HRWARE] 
PATH=c:\Program  Files\Gradience\Data\Hrware.gdb (Your path may be different.) 
SERVER=Localhost (remember that if the database resides on another machine, this needs to be the name or IP address of that 
machine.) 
 

 

Document URL:       

Document for: Internal 

  Public 


