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Gradience TimeClock Initial Setup Guide 
 

Summary: 
Follow a Logical Sequence to initially set up Gradience TimeClock Pro/Enterprise 
 

Problem / Goal: 
Follow a Logical Sequence to initially set up Gradience TimeClock Pro/Enterprise 
 

Solution: 

 

Relax! 
Take your time. Rushing through these steps will only cause frustration later. Our Tech Support team [cannot] walk you through this 

over the phone. 

 

You may be able to skip some steps. 

If you have already set up another title within the Pro / Enterprise suite, many of your initial steps below will not be necessary. 

Things like creating your Locations and Departments and entering your employee names and Global Preferences  will likely 

already have been done or at least they will be very far along. This will reduce the steps necessary that you will have to take to set 

up TimeClock. You may also discover that you will not even need to perform a number of tasks outlined in these instructions so you 

will be able to skip those as well. 

 

Some New Features: 

If you had been using an older version of Gradience or even older versions like such as Optima or MyBiz, you will find that a few 

areas of the software have changed so as to remain compliant with regulations from the Department of Labor. In particular, we have 

changed how overtime is calculated. The government considers that all employers operate on a seven-day work week. This is true 

whether you are open seven days a week 24 hours a day or just on weekends from 9:00 AM to 5:00 PM. 

 

This version will automatically clock employeed out and then right back in at midnight where [two] 7-Day Work Weeks converge. 

This is done so that overtime will be calculated correctly.  

 

Another change is that no matter what time of day your organization begins the day, you will have to indicate 12:00 AM as the time 

of day when the first day of the seven day work week begins. Again, this is true even if you don’t open for business until 9:00 AM. 

 

Some Tips on Overtime… 

As you know, only hourly employees qualify for overtime. The mechanism that allows the software to calculate overtime is called a 

work schedule. You will have to create one or more workschedules and then assign the appropriate work schedule to each hourly 

employee. Many hourly employees may share the same work schedule. 

 

Gradience TimeClock accommodates the federal minimum of overetime for any amount of time worked beyond 40 hours within a 

work week but it also accommodates those places where [daily] overtime is paid for work beyond a certain number of hours in a 

day. 

 

Finally, it is important for you to understand that the government requires that overtime be paid on a work-week basis rather than 

on a pay-period basis. Your second day of a pay-period may be the 6
th
 day of a work-week and end up being all overtime. 
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Locations & Departments   Not required if already done through another software title.  

Set up your Locations and Departments before entering any employee names.  

1. Click Settings > Locations/Departments. Click on the first None > Edit.  

2. Replace None with the name of your organization or main office and then click Save.  

3. Click the second None and click Edit, Replace None with a department and then click Save.   

4. For another department, click New > New Department. Enter the department and click Save. 

5. For another location, click New > New Location. Enter the location and click Save.  

Note: All of the departments that you have already created will become potential departments for
 

the new location. Check those that apply to the new location. 

6. Click the X just under the Gradience logo in the upper-right for these to be available.  

 

Global Settings - Not required if already done through another software title. 

Click Settings > Global Preferences. A popup window will open. You will see a number of buttons 

across the top of the screen.  

 

 

 

 

 

 You will have this only if Attendance is installed. 

 You will have this only if TimeClock is installed. 

 You will have this only if Records is installed. 

 You will have this only if FMLA Tracker is installed. 

 
 

Click this button to enter your organization’s information.  To have your organization’s logo appear at the top of your reports click 

Add Photo and navigate to the file containing your logo and double-click on it to enter it.  It must be no larger than 200 X 200 pixels.  
 
 
 

Click this button to establish a variety of functional settings. 

 Epoch in the upper-left should be set to 1920 to enable dates to reflect the century correctly whether the 20
th
 or the 21

st
. 

 Encrypt Data will encrypt Social Security Numbers when a database or backup are sent via e-mail. 

 Allow use of Forgotten Password Utility will allow Tech Support help when you have forgotten your login or password. 

 Force Writes to InterBase will speed data entries to the database. 

 Prompt for backup on exit will prompt you to back up your data when you close-out of the program. 

 Remember last “Login Name” will automatically put the last login used into the login field when opening the program. 

 Show Location Department Tip will allow the tip shown at right to appear when 

creating a new location or department. 

 National ID Number Format Allows you to select the appropriate National ID.  

 USA SSN Format 999-99-9999 will automatically enter dashes when entering a 

US Social Security Number. 

 Enable Automatic Updates will allow the software to notify you when FREE mid-year updates are available for download. 
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Click this to access Global Report Filtering. 

 Print Preview - When checked, this feature allows you to preview before printing.      

 Header Bold - When checked, this feature allows header titles to be bold. 

 Header Line - When checked, this feature puts a line under header titles. 

 Header Shade - When checked, this feature shades the location or department row. 

 Data Line - When checked, this feature allows lines to separate data information. 

 Print SSN - When checked, this feature allows social security numbers to appear on reports. 

 Print Picture   - When checked, this feature allows photos to print on reports.  

 Print Totals    - When checked, this feature allows totals to display on reports. 

 

 
 

Click this to access Global Settings for Gradience Attendance. To find information on this, refer to the Attendance User’s Guide. 

 
 

Click this to access Global Settings for Gradience TimeClock. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Click TimeClock. 

Time Format allows for regular 12-hour or military time. 

In/Out Board Settings: 

 Enabled allows the user to view the In/Out Board from the main screen. 

 Display Time will show the clock In/Out time on the TimeStation. 

 Require Login causes the In/Out Board to require a login and password. 

Time Display Rate enables time on the TimeStation to be viewed in seconds or minutes. 

Attendance Code Sharing:  If you have Gradience Attendance the following options will be available…  
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 Enable Code Sharing allows Absence Codes from Gradience Attendance to be shared with Gradience TimeClock.  

Codes selected to be shared will work in both programs when entered into either program. 

 Enable Hours Worked Transactions Relation – (Enable Code Sharing must be checked for this option to be 

available.) - allows the “W” (Hours Worked) in Gradience Attendance to be entered manually in Gradience TimeClock. 

 Reported Payroll Description Columns – Reason Code = Payroll Code Description = Related Attendance Absence Code. 

Note: Reason Codes and Payroll Code Descriptions must be set up before assigning Reported Payroll Description Columns. 

 
Sync with server every 120 seconds indicates how often program synchronizes with the main clock on the server. 
 
User must login/punch within 30 seconds.  30 seconds after the first character is entered the screen will reset. 
 
Enable Swipe Card Usage allows for swipe cards to be used for clocking In/Out. 
 
Require Password when Swiping causes the program to require a password when swiping.  
 
Enable Auto Clocking activates “Smart Clocking”. If 13 or more hours pass after an “In” punch, the next punch will also be 
“In”. 
 
Require Password for manual Employee Login causes the program to require a password when manually clocking In/Out. 
 
Require Password for access to My TimeClock causes the program to require a password when accessing My TimeClock. 
 
Request Confirmation if user is double-clocking - When clocking In/Out twice in a row confirmation will be requested. 
 

2. Click Save > OK > Close. 

 

 
Click this to access Global Settings for Gradience Records. To find information on this, refer to the Records User’s Guide. 

 

 
Click this to access Global Settings for Gradience FMLA Tracker. For information on this, refer to the FMLA Tracker User’s Guide. 

 

 

Click this to establish your performance settings for your fingerprint reader if you use a fingerprint reader to launch the software. 

After making entries, click Save > OK > Close. 

Note: As a rule of thumb, you should close the program and reopen it after making changes to Global Preferences.

    
 

Employees - Entering   - Not required if already done through another software title. 

We recommend you only enter a few employees into the program if you are using this program along with Gradience Attendance 

because to test your accruals in Gradience Attendance, each employee entered must have a Time-Off plan assigned to him/her for 

each category.   A large number of employees will cause this “assignment” process to take longer. 

1. Click Employee Detail > New and enter information into the fields provided.  The required fields are…  

First Name, Last Name, Hire Date, Work Status, Employment Status, Location, Department 

2. To enter an employee photo, click Edit Picture and when the pop-up opens click on Assign New Photo. 

3. Navigate to the photo file that you need, double-click on it to select enter it.  It must be no larger than 200 X 200 pixels.   

4. Be sure to enter the number of hours the employee works per day and per week. 

Tip: In the Comments area you can Paste files such as Word, an Excel, PowerPoint, a PDF, a j-peg or bit map. 
 
 
 
 

UUsseerr  GGuuiiddee  
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Employees - Hide or Display - Not required if already done through another software title. 

1. Click on View and select Filter Page.  The Filter Page window will appear. 

2. Uncheck what you wish to hide, and check those that should display. 

Note: At first, you will not see the checkbox for Deleted employees. 

3. Press Ctrl – Alt - X key and release. Deleted will appear. 

4. Check it if you wish to display Deleted employees. 

5. Hire Range lets you see only those hired between the dates entered. 

6. Click OK to save these settings. 
 
 

Password - Change  
1. From any screen, click Settings > User Security and highlight the current User Login.  

2. On the right, the current password will be displayed as a series of asterisks ( **** ). 

3. Enter your new password and repeat the new password under Verify Password and click Save > Close. 

4. Scroll half-way down on the right until you get to [Reload Report Definitions]. 

5. Click the down arrow next to [No] and when the drop-down menu opens, click Yes > Save > Close. 
 
 

Security – Set permissions for users. 
 Option One: Setup rights from scratch. 

 Option Two: Duplicate [or nearly duplicate] the rights of another user.  See Note at the bottom of option two. 

 

Option One: Setup rights from scratch. 

Click Settings > User Security > New. Enter a log In, Full Name, Password, repeat in the Verify Password field. By default, the 

Detail button at the top will be depressed.  Features associated Detail will appear at the lower right.  

1. As you click each item in the Access Rights column one at a time, the item will highlight and a down arrow will appear.  

2. Click on the down arrow and a drop-down menu will appear.  

3. Select the appropriate level of access. Repeat this for each feature listed.  

Note: You will have an additional button on the top-right of your screen for each Gradience program installed:  

 Gradience Attendance  

 Gradience Records  

 Gradience TimeClock 

 FMLA Tracker 

Option Two: Duplicate [or nearly duplicate] the rights of another user.  See Note after step 3. 

1. Click Settings > User Security and highlight the user who’s rights are to be duplicated or nearly duplicated. 

2. Click the double-green checkmarks (Save as) button at the top.  A pop-up window will open. 

3. Enter the new login, enter the name of the new user, enter the new password and enter the password again and click Save. 

 

Note:  To nearly copy another user’s rights, use Option 

Two but before
 saving, restrict access rights to any 

features as needed and click Save.   
 
 

IMPORTANT! Only the administrator should have the 

ability to set the user rights for other users. Therefore, it is 

important when setting up the rights for another user that
 

you deny access to User Security. 
 

Click each of these buttons respectively and repeat steps 1, 2 & 3 directly above 

and click the Location/Department button and ensure that the appropriate 

Locations and Departments are checked.  When you are done, click Save. 
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Reason Codes:  
To access this feature, click Settings > Reason Codes 
 

The Purpose of Reason Codes: 
All manual entries, changes and deletions are tracked and recorded.  When a manager makes a manual entry on behalf of an 

employee a reason for the entry is required.
   

 
EXAMPLES: 

 Use for Punch Changes – An employee may forget to punch OUT for lunch. When returning the punch is OUT rather than IN. 

 Use for Time Entries – A manger may indicate an IN/OUT punch or the total number of hours worked with a single entry. 

 Use for Deleted Entries – A manager may need to delete an entry that is incorrect. 
 

Accessing Reason Codes: 

To access the area where Reason Codes are created click Settings > Reason Codes. 

In the image below, the area on the left reflects the entries made in the fields and check boxes that are checked on the right. 

In the first screen image above, Outside Training is selected. Notice that this Reason Code counts toward overtime. In other 

words, if a manager uses this particular Reason Code for a manual entry, the number of hours ascribed to it will count toward 

overtime calculations along with the rest of the hours worked by the affected employee during the work week.
 

 

By contrast, in the second image below, User Error is selected. This reason Code [does not] count toward overtime calculations. If 

a manager uses this particular Reason Code for a manual entry, the number of hours ascribed to it will [not] count toward overtime 

calculations along with the rest of the hours worked by the affected employee during the work week. 
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Features within Reason Codes:  Description:  

Use for Punch Changes  Reasons you would use when making a change to a punch. For example, you might 

enter a punch time for an employee because he or she forgot to punch in. (The reason 

would be Forgot to Punch.)  

Use For Deleted Entries  Reasons you would use when deleting a punch or time entry. For example, you would 

delete a punch or time entry because someone punched in twice. (The reason would be 

User Error.)  

Use For Time Entries (Manual Time 

Entries)  

Reasons you would use when entering a manual time entry. For example, you may want 

to enter 8 hours of Paid Vacation for an employee. (The reason would be Paid Vacation.) 

This reason is also associated to Gradience Attendance, if code sharing is checked. 

Typical reason codes could be Forgot a Punch, User Error or Computer Down. For example, if the new employee, Josh, came in at 

8:30 AM and forgot to clock in, Josh’s supervisor would need to create a punch entry for 8:30 AM so Josh gets credit for that time.  

Feature  Description  

Reason Code  This is the name of the reason (PTO, Sick, Personal, User Error, etc). 

Enabled  When checked, this allows the reason code to show up when editing time on the 

TimeClock Entries screen. 

Use for Punch Changes  These are Reason Codes you want to see when you're doing a manual punch (Clock In or 

Out) change. A punch change changes or adds a specific punch in/out time entry. This is 

different from giving a full or partial day (see Use for Time Entries below). 

Use for Deleted Changes  Whenever you delete an entry, you'll need to enter a reason. These are the Reason 

Codes that you want to show up when DELETING an entry. 

Use for Time Entries  These are reasons you only want to see when entering a manual time entry, such as 

Vacation, Personal, Sick, etc. A manual time entry is normally entered to give a full or 

partial day. For example, you might enter four or eight hours of time for an employee that 

is on Vacation. This reason is different from giving a single entry for punching in or out for 

a specific time (see Use for Punch Changes above).  

Count Towards Overtime 

Calculations  

When checked, this setting tells TimeClock to count time under this Reason Code towards 

overtime.  

Payroll Code Description  (Optional) Enter a Payroll Code Description. This description will show up on the Time 

Card Runs report. If a Payroll Code Description is not entered, time will be shown in the 

“Other” column on reports. 

Payroll Code Number  (Optional) Enter your company’s Payroll Code Number. This payroll code number will 

show up when exporting time card runs. 

Related Attendance Absence Code -

This option will only be available if the 

Enable Code Sharing is checked (under 

Global Preferences > TimeClock Tab).  

This allows an Absence Code from Gradience Attendance to be directly related to a 

Reason Code in Gradience TimeClock. When an absence or time worked code is entered 

on the Attendance Calendar, this entry will be entered in TimeClock according to the 

related Reason Code. Similarly, when you create a manual entry with a Reason Code in 

TimeClock, an Absence Code appears on the Attendance calendar screen. 

Creating a New Reason Code: 

1. Click Settings > Reason Codes > New. 

2. Enter the new Reason Code in the top right field. 

3. Check the appropriate checkboxes that follow the Reason Code field. 

End enter a reason the following: 

 Reason for making a change to a punch such as Punched Late. 

 Reason for deleting a punch such as Unnecessary Punch. 
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 Reason for a manual time entry such as Off-Site Training.  

NOTE: You can select multiple uses for a reason code. For example, when using the reason code “Off Site,” you may want to be 

able to select this when entering a punch change or when entering a full or partial amount of time. 

4. Check Enabled to make the reason available and then, click Save. 

 

Work Schedules:   Differentiate regular hours from overtime. 
 

1. Click Settings > Work Schedules. 

 

When the Work Schedules screen opens, click New. 

 

 

 

 

 

 

 

 

2. Enter a work schedule name. 

 

 

 

 

3. Set your own Rounding Rules or none at all. 

Time is Credited in refers to how the hour is to be divided. In our example, we have selected 6 minute increments so the hour is to 

be divided into tenths. 

 

Rounding refers to the grace period – the number of minutes a person 

may clock in late and still be considered to have clocked in on time. 

 

Notice that in our example the [grace period] is 3 minutes after which 

the punch will be rounded to the next tenth of an hour. 

 

We show a test where the punch is made at 8:04. Because this is [after] 3 minutes, in other words (after 8:03) the punch was 

rounded up to the next tenth of an hour, which is 8:06. Had the punch been made at any point between 8:00 and 8:03, the punch 

would have been [considered to have been made at 8:00]. In other words, the employee may punch in as much as three minutes 

late and still be considered to have punched in on time. 

 

CAUTION!  

Rounding also applies to [OUT] punches. The amount you round does 

not have to be the same for both IN and OUT but generally, 

organizations do set both to the same number. In our example, if 

someone clocks out at 5:04, they will have been considered to have 

punched out at 5:06. He/she will have stayed over an extra 4 minutes 

but will be paid as though he/she stayed over an extra 6 minutes.  This 

should not be a concern because it is unlikely someone will tarry 4 

minutes at the end of the day just to be paid for another 6 minutes.  
 

However, it is also true that [with these same settings] someone may clock out early and be paid as though he/she stayed until the 

normally prescribed time to clock out. See the example below. 
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As you can see by the example at right, someone could punch out at 

4:58 and still be paid as though he/she stayed until 5:00. This is 

because, 54 minutes is 9/10 of an hour. If someone clocks out at 4:54, 

or 4:55, or 4:56, or 4:57, he/she will be considered to have clocked out 

at 4:54.  

 

However, if someone clocks out at any time [after] 4:54, he/she will 

have the punch time rounded up to the next tenth of an hour, which would be 5:00 as illustrated here. 

 

4. Overtime and Punch Schedules:  
The heading Payroll work week starts on refers to the first 

day of your 7-day work week. Even if your organization is 

only open 5 days a week, the Department of Labor considers 

a [work week] to be a 7 day period. 

 

Although it [does not matter] which day-of-the-week you enter as the start of your work week, the time-of-day that follows must be 

set to 12:00 AM. We cannot stress this enough. You must set the time-of-day for the start of your work week to 12:00 AM. If you set 

it to anything else, your punches and hours-worked calculations and overtime calculations can be thrown off so be sure that you set 

the time-of-day to 12:00AM. 

 

IMPORTANT! 

Let us say that you have set your work week to start on Sunday at 12:00 AM.  And say that Bob Smith worked a normal 40 hours 

and has now been asked to come in on Saturday night at 10:00 PM to work until 6:00 AM Sunday morning. 

 

In this scenario, Bob [may] think that he is going to get 8 hours of overtime. This is [not] correct. He will get 2hours of overtime.  

 

This is because from the time he begins work at 10:00 PM on Saturday evening; only 2 hours remain in [the current work week]. The 

6 hours worked from midnight on Saturday until 6:00 AM Sunday morning are part of a completely new work week.  

 

Assuming Bob continues to work his regular shift the rest of the week, he will have worked 46 hours that work week so he will be 

credited for 40 hours regular and 6 hours overtime.  

 

So as you can see, Bob will get [all] of his overtime but it will be split between the two work weeks. 

 

If for some reason, Bob works no more than 32 hours during his regular shift during this second week, the 6 hours worked from 

12:00 AM Sunday through 6:00 AM Sunday will be counted as regular time, giving Bob 38 hours total for the week 

 

EXCEPTIONS: 

Exceptions to this would be California where employees earn overtime for any amount of time beyond 8 hours in a day and 

Colorado where employees earn overtime for any amount of time worked beyond 12 hours in a day. We will discuss this next. 

 

 

Schedule Overtime Rules: 

 

 

 

 

 

 

 

 

Read about this illustration 

on the following page. 
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The three check boxes under the heading Schedule Overtime rules allow you to establish how you want this particular work 

schedule to calculate overtime. In the illustration at the bottom of the previous page, all three boxes are checked. By default only the 

middle box is checked because only this check box applies to everyone in the United States and it’s territories. 

 

Exceptions: 

The first checkbox is checked if your state, territory or organization calculates overtime after a certain number of hours per day. In 

Alaska, California, Nevada, and Puerto Rico overtime is awarded for any amount of time worked beyond 8 hours in a single day. In 

Colorado, anything worked over 12 hours in a single day is considered overtime. 

 

If you check the first checkbox, you are obliged to enter the amount of hours in a day after which time worked will be considered 

overtime. You will also notice that when checking the first checkbox, the third check box is automatically checked for you. This is by 

design so that the overtime calculations will be correct. 

 

Establishing Shift Parameters: 

NOTE: It is not necessary to enter anything for IN/OUT times. These entries merely declare the shift parameters. These entries 

don’t drive any software functionality. If you enter the first IN as 09:00 AM and someone clocks IN at 9:20 AM… 

 No bell will sound. 

 No buzzer will sound. 

 No report will be generated. 

 No alert will be generated.  
You may have no entries for Times IN /OUT and the software would still function normally. 

 

1. Click the tab representing the first day of your work 

week, click twice in the field under Time and enter 

the time of day that this work day begins and press 

your Tab key on your keyboard twice or click New 

Time Entry at the bottom of the screen.  

 

2. Enter the time the work day ends.  Then, tab over to 

the next field, click the down arrow and select Out.  

Note: If you enter incorrectly, click the Delete Time 

Entry at the bottom of the screen to start over. 

 

3. Check the box for This is a Workday.   

 

This is an Overtime Day - Overtime will be paid regardless of whether any work occurred any other time during the work week. 

This is typically not checked. 

 

Click the tab at the top representing the next workday.  If this day begins and ends at the same 

times as another workday, you may “copy” the settings already entered for that day.  Click the 

down arrow in the field under Quick Copy Schedule from and select the day that is to be copied 

then, click the large arrow pointing left.  Repeat this step for each day to which these parameters 

apply. 

 

Shifts Crossing Workweek  

This tab may be bypassed if you do not anticipate this particular work schedule to cross midnight.  If this work schedule does cross 

midnight the program will associate all punches with the “actual” date that the punches are made. This ensures that the software 

complies with the government requirement that federal overtime be calculated on a work week basis rather than on a pay-period 

basis.  
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Near the top of the screen, a paragraph will indicate when the work week begins and right in the middle of the screen, you will see 

the following message about Lunch Breaks...  

 

 

Regardless of the length of lunch breaks for this work schedule, please do not change the number in the field. Leave it set to 3.5. 

Otherwise, your TimeClock Entries will be wrong. 

 

 

To ensure that your time entries 

are fully compliant with federal 

labor laws and workplace 

regulations regarding shifts that cross workweeks, 

Gradience TimeClock automatically makes an entry 

that indicates the end of a particular workweek 

followed immediately by another automatic entry that 

indicates the beginning of a new workweek. Both of 

these automatic entries are simultaneous so the 

employee will not lose any time.  
 

This is going to be based on your setting for the 

Payroll workweek starts on shown under the 

Overtime and Punch Schedule tab in a given Work 

Schedule. If an employee works during a time period 

that crosses from one workweek into another, 

Gradience TimeClock will automatically enter a WK 

End punch marking the end of one workweek followed by a WK Start punch marking the start of the new workweek. These will also 

appear on the employee’s Time Card. 

 

The Time Card, Hours Worked Report and Time Card Run will indicate the hours worked for the date range entered. If this range 

includes the last day of a previous work week, it will capture the hours worked on that date. 

 

Caution: 

When running a Time Card, an Hours Worked Report or a Time Card Run, if your date range includes a portion of a previous 

workweek, the report will include hours worked during that portion of the previous workweek. 

 

Shift Definitions 

1. Click the Shift Definitions tab, click in the field under Shift Code and enter a designation as may be required by your payroll 

system.   To see an example of how to make entries click Easy Setup.  Click Cancel to delete these entries. 

2. Tab to the next field and enter the Earliest Possible Clock IN time. If you make a mistake, highlight the area that is incorrect 

and click Delete Shift and start again.  

Job Codes: 
The purpose of Job Codes is to allow you to document the number of hours worked in a particular position. Having this information 

will allow you to do any of the following: 

 Accurately pay different rates of pay for different positions worked during a pay period. 

 Charge the proper budgets to pay employees, working in multiple departments. 

 Properly track billable hours for contract work. 

 

You must have already setup your job codes in advance.  If you have not done so, close this screen and do the following: 
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1. Click Settings > Job Codes.  The Job Codes Maintenance pop-up window will open. 

2. Click New > enter a value in the Job Code column > “check” Enabled > enter the 

name of the position or business area in the Description column > Save and Close.  

 

 

Assigning Job Codes:  
1. Click Settings > Work Schedules. 

2. Select the correct Work Schedule. 

3. Click Job Codes and check Show Only Enabled Job Codes. 

4. Check each job code you wish to apply to this Work Schedule 

5. Click Save.  Repeat.
 
 

 
 
Using Job Codes: 

1. When clocking IN, a popup will open displaying the Job Codes that 

have been assigned to this employee’s Work Schedule. 

2. To select a Job Code, enter the Job Code number into the field at 

the lower-left and click Go. 

3. To switch to a different Job Code, the employee should clock OUT 

and then, clock right back IN. The list will reappear, allowing the 

employee to select the new Job Code.  
 
Tips: TimeStation will not permit you to clock OUT and back IN within 30 

seconds. First, clock OUT. Once a minimum of 30 seconds have passed, 

clock back IN. At this point, the employee will be able to select a new Job 

Code. 

 

IMPORTANT! 

We understand that this essentially means that there will be no record of 

hours worked for the intervening 30 seconds or so. You will have to arrange to pay employees under the previous or new Job Code 

for the time between the punch OUT and the punch back IN. 

 
The Job Codes Report will indicate the number of hours employees have worked against individual Job Codes. 

 
 

Assigning a Login, Password and Work Schedule: 

1. Click TimeClock Access and select an employee. 

2. Make entries for Login, Password, and Verify Password. 

3. On the bottom half of the screen, under the TimeClock Access 

bar make selections appropriate for this employee including the 

Current Work Schedule and In Out Board Access. 

 

Fingerprint Reader Setup:  This requires installation of the fingerprint 

reader driver.  From within the program, click TimeClock Access, 

select an employee.  Under Fingerprint click Add and then, follow the 

on-screen instructions. 
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Swipe Card Setup - There are two methods for setting up swipe cards: 

 For use in a Mag Stripe Reader, which is a small reader that attaches to a USB port on your PC. 

 For use with a Remote Terminal, which is the larger reader (black box with keypad), which connects to your network like a PC.  

 
 
 
 
 
 
 
 
Swipe Card Setup when using the Small Mag Stripe Reader that connects via the USB port: 

1. Open Gradience, click Settings > Global Preferences, click the Time Clock tab. 

 

2. Check the “Allow manual swipe card entry” if it is unchecked. 

 

3. Check Enable Swipe Card Usage if it is unchecked and click Save.  

 

4. Close Global Preferences and close and reopen Gradience. 

 

5. Click on Time Clock Access and select an employee. 

 

6. On the right, under Swipe Card ID click on Update/Change.   

 

7. When the pop-up window appears indicating that you should Swipe Card 

Thru Reader Now, do so.  The data encoded into the swipe card will 

appear in the field under Swipe Card ID. 

 

8. Click Save and repeat these steps to set up each additional swipe card. 
 
Swipe Card Setup when using the Remote Terminal  

 
1. From the desktop, click Start > All Programs > Gradience > TimeClock 

Remote and enter the login & password.   

2. Click File > New Terminal. You will see Terminal Not Connected.  

3. Make appropriate entries as shown at right. Click Save > Connect.  It will 

indicate Terminal Connecting > Terminal Connected. 

4. Swipe the card through the reader and then, within the TC Remote program 

on the computer screen, click Copy to Clipboard at lower right. 

5. Minimize the TC Remote program and open TimeClock.   

6. In TimeClock, click Settings > Global Preferences.  Place a checkmark in the “Allow manual swipe card entry” block and 

the Enable Swipe Card Usage block. Click Save > OK. 

7. Close out and re-open TimeClock. This allows the changes in the last step to take effect. 

8. Click TimeClock Access and select the employee.  Right-click the field under Swipe Card ID and choose Paste.  Click Save. 

9. Close out and reopen Time Clock. This allows the changes in the last step to take effect. 

  

Configure the Remote Reader first! 

For simplicity, we recommend that you have 

the Remote Terminal placed near the 

computer where you will be setting up the 

swipe cards.  The Remote Terminal must 

be on and connected to your network. 
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Multiple Swipe Card Setup…  

 

 

Follow these steps…. 

 

1. From the desktop, click on Start > All Programs > Gradience > TimeClock Remote > enter login & password. 

  

2. Click File > New Terminal. Initially it will indicate Terminal Not Connected. Make appropriate entries, click Save > Connect.  

It should indicate Terminal Connecting and then, Terminal Connected. 

 

3. Swipe the first card through the reader and then, within the TC Remote program on the computer click Copy to Clipboard, 

minimize the TC Remote program and open WordPad. 

 

4. Right-click within WordPad and choose Paste.   After the number appears, press your Enter key on your keyboard to put the 

cursor on the next line.  Minimize WordPad and maximize the TC Remote program. 

 

5. Swipe the next card through the reader and then, within the TC Remote program on the computer click Copy to Clipboard, 

minimize the TC Remote program, maximize WordPad and Paste the second number. If you plan to setup more swipe cards 

press your Enter key on your keyboard again to put the cursor on the next line. 

 

6. Repeat this process for each card one at a time:  Swipe > Copy to Clipboard > Paste into WordPad > press Enter.  You’re 

now ready for the next card.  Once all of the cards are pasted into WordPad, click Save and leave the file open. 

 

7. Right-click on the first number listed in WordPad and choose Copy. Open TimeClock, click Settings > Global Preferences.   

 

8. Check Allow manual swipe card entry and Enable Swipe Card Usage.  Close and re-open TimeClock.  

 

9. Click TimeClock Access and select the first employee.  Right-click in the field under Swipe Card ID and choose Paste.  Click 

Save and go back into WordPad Copy the next number and return to TimeClock and repeat this step.  

 

Once all the numbers have been pasted into TimeClock close out and reopen Time Clock. This allows the changes in the last step 

to take effect. 

 
 
 
 
 
 
 
 

Fingerprint Reader TimeStation

TimeClock Remote Mag Stripe Card Reader

Four

Easy Ways

to

Clock In & out

Fingerprint Reader TimeStation

TimeClock Remote Mag Stripe Card Reader

Four

Easy Ways

to

Clock In & out
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Clocking In and Out 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Display data, messages, photo when clocking IN or OUT 
First ensure that the photo is in Gradience. 

1. Select an employee and click Employee Detail, and on the right side of the screen, click Edit Picture. 

 

2. When the popup opens, click Assign New Photo; go to the folder containing the photo, click on the photo and click Open. 

 

3. If you get a message that the file is too large, click Yes. It may come over anyway. If the photo does not appear or is too 

distorted, you will need to resize it and try again. Limit it to 200 x 200 pixels. 

 

4. If the photo appears and is acceptable, click OK. The photo will appear on the Employee Detail screen, the Employee Detail 

Report, and will now be available to be displayed when clocking IN and OUT in TimeClock.
 

 

 

 
To display data, messages and/or employee 

photos when employees clock IN and OUT do 

the following: 

From within Gradience TimeClock, click Settings > 

Messages. The following popup window will open.  

Check the kinds of data you wish to display and 

enter any message you wish to display when
 

clocking IN and OUT on the TimeStation. 
 
Above is an example of what will display when an 

employee clocks IN. The same kinds of data will be 

displayed when clocking OUT. The message that 

displays when clocking IN may be different from the
 

message that displays when clocking OUT. 
 
 
 
 
 
 
 
 

If you also use Gradience Attendance each employee 

will see his/her own Time-Off Balances when using the 

TimeStation. 

If access has been granted, the user will see his/her own 

hours worked for a selected date range when clicking     

My TimeClock on the TimeStation. 
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Granting Access to the In/Out Board 
 
Click TimeClock Access, Select the employee name, Click the down arrow next to In Out Board Access to get the drop-down

 
menu, make your selection and click Save. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
To actually access the In/Out Board, the user would bring up the Gradience TimeStation and click the In Out Board button. 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
This is how the In/Out Board appears. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Make whatever selection is appropriate 

for the employee selected. 
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Counting Holiday Towards Overtime Calculations [automatically] 
 

1. Click Settings > Global Preferences > TimeClock > Edit.  Check Override count towards overtime block. Click Save and 
close out of Global Preferences. If this is already checked move on to step 3 below.

 
2. Close out of the program and reopen the program for the new Global Preferences setting to take effect. 

3. Click Settings > Work Schedules.  On the left, click on the work schedule that applies. 

4. On the right side of the screen near the top, click on the Overtime and Punch Schedules tab.  

5. Check This Schedule Qualifies for Weekly Overtime after 40 hrs.  Click Save and Close. 

6. Click Settings > Reason Codes.  On the left, click on Holiday.  On the right, Holiday will appear in the Reason Code field 

with the checkbox for Enabled checked.
  

7. You may check the following… 

 Use For Punch Changes 

 Use For Deleted Entries 

8. You MUST check Use For Manual Time 

Entries.
 

9. Leave the checkbox for Count Towards 

Overtime Calculations unchecked.  

This feature only sets the default on the 

manual entry of time other than Holiday.
   

10. In the Payroll Code Description field 

enter Holiday.
   

11. In the Payroll Code / Number field enter 

VAC or whatever is appropriate for your 

organization.
 

12. Click Save > Close.  

NOTE: When you run an Hours Worked Report or a Time Card Run for a date range that includes a Company Holiday, the 

holiday will [automatically] count towards overtime. 

 

To [manually] have Holiday Time to count toward overtime, do the 

following:  
13. Click TimeClock Entries > New > Enter Hours. A pop-up will appear.  

14. Click the down arrow for Reason for Change.  From the drop-down list, 

click Holiday.
 

15. Enter the appropriate date and number of hours.   

16. Check Count towards overtime calculations.   

Note: This must be done each time Holiday hours count towards 

overtime. 
 

17. Disregard Shift and Job Codes unless you need to specify this 

information. 
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Time Card Runs 
1. Click on Time Card Runs on the left side of 

the screen.  When the Time Card Runs 

screen opens, click New Run. When the 

New Time Card Run screen opens, enter 

the name of the run, the lock mode, the 

Batch State, and the Date Range.  Locking a 

Time Card Run prevents users from making 

Time Card entries on dates within the run. 

 

2. Select the Locations, Departments or 

individual employees the report will cover 

and click Save and Close. 

 

3. Under Select a Time Card Run, select a run 

and click Preview to see the report on the 

screen before printing. 

 

The Time Card Run Report shows totals of 

regular time, overtime, and the First and Second 

Column descriptions for Reported Payroll 

Description Columns under (Settings > Global 

Preferences > Time Clock) in a “column” format. 

 

NOTE: The Time Card Runs Report will only report regular time, overtime, and the payroll descriptions for First and Second 

Columns under the Global Preferences > TimeClock tab. All other reasons will fall under the “Other” column. 

 
Exporting Time:  
OPTION ONE: 

This will export general employee data such as location, 

department, hire date, full-time, part-time, etc. 

Click File > Export Data > select a file type, browse to a location 
where the file is to be saved and click Export. 
 
OPTION TWO: This option will export hours for payroll. 

A screen will open with a list of payroll providers on the left and  

a list of options on the right side of the screen that are within that 

payroll system’s required format.  Each screen is different 

depending on the payroll service selected on the left.  Gradience 

Tech Support cannot assist you in entering data on the right side 

of the screen.  For help with that you would need to contact your 

payroll
 service provider.

 

 

After clicking Export, the data is placed into an intermediate file (like Excel) that will be formatted in a manner required by the 

payroll system selected.
  

That file would then, be sent to the payroll provider, who will then, import the data into their system in order
 

to create paychecks. 
 
QuickBooks Integration: 

Export directly into QuickBooks.  The TimeClock database and the QuickBooks database must be on the same computer. 
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Store and Forward Feature: 
If connection between the Time Station and the database is lost, employees may 

continue to clock in/out.  All punches will be saved on the client and then forwarded to 

the database later when the connection is restored.
  

Options: 

 Never - Disabled 

 Offline - Stores the punches on the client TimeStation only when network 

connection is lost, and uploads (forwards) the data to the Server when the connection is restored 

 Always - Stores the punches on the client TimeStation first, regardless if connection is lost, and attempts to upload the data
 

according to the Sync Time option 

Sync time sets the number of minutes that will elapse before an attempt is made to forward the punch data.  If forwarding fails due 

to the connection to the database being still down this time will reset and another attempt will be made after the number entered 

elapses again.  Attempts to forward punch data will continue in this fashion until successful.
 

1. Click Settings > Time Difference.  On the lower half of the TimeStation pop-up, you will 

see Store and Forward Setup.
 
 

2. Click the down arrow in the Mode field.  A drop-down menu will appear.  Select Never, 

Offline, or Always.  

3. Enter the number of minutes in the Sync Time filed that will elapse before an attempt is 

made to forward the punch data.   

 This is different from the “rate” at which the Time Station syncs with the server, 

which is set in Global Preferences from within the Management portion of 

TimeClock.  Settings > Global Preferences > Time Clock. On the left see Sync 

with server every X number of second(s). 

 The next field, Sync Time (min) must have an entry only if you have selected the Mode option of Always.  In that case 

enter the rate (how often) that batched punch data will be sent to the database.  Now you may click Save and Close. 

 

Using Time Clock over a network that spans different time zones: 

If you have departments in different time zones that are connected to the same Gradience database, you can set up Gradience to 

account for the time differences. Without this feature, all punch times, whether in different time zones or not, will have the time of the 

Server where the database resides. An example of using Time Difference: If the main server is in Florida, and someone clocks in 

from Utah (two hours behind), the punch time would be recorded at Utah’s time, as it should.  

To set up computer time differences, follow these steps: 

1. On each computer where TimeStation is running, open it once and then close it. 

2. Setting the time difference is done at the computer where the database resides (server).  Click Settings > Time Difference.  

The Time Stations pop-up window will open.  You will see the name of each computer that has Time Station installed.
 

3. Enter a reason for the time difference for each computer.  The time zone is usually the 

reason indicated. 

4. Enter the time difference between this Time Station and the database.   

a. If the database is east of this Time Station, enter the number of time zones to the 

east that the database is located, preceded by a plus sign.  Example: If the 

database is two time zones to the east of this Time Station, enter +2. 

b. If the database is west of this Time Station, enter the number of time zones to the 

west that the database is located 
preceded by a minus sign.  Example: If the 

database is two time zones to the west of this Time Station, enter -2.
 

5. Click Save. Punches will be clocked in at their respective time zones. 
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Attach a file under Notes or Comments 
Under Notes and Comments you can Paste files such as Word, Excel, PowerPoint, a PDF, a j-peg or bit map. 
 

Saving Reports: Open a report, click on the red Adobe logo, click OK and Save.  You may also select from a variety of other 

file formats when saving reports.  (.rtf) will allow the person opening the report to alter the information and layout. 
 

Setting Reminders:   You can setup a One Time Reminder or a Recurring Reminder. 

One Time Reminder: 

 

1. Click Reminders and select the appropriate employee or employees.  When the window opens, click New.  
  

2. Enter Title and Date.  If the reminder is regarding employees, check Assign to all selected (checked) employees. 
 

3. Select the User (the one to be reminded), enter any details pertaining to the reminder under Description and click Save. 

Recurring Reminder: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Click Reminders and select the appropriate employee or employees.  When the window opens, click New.  
  

2. Check Recurring Reminder, In the Type field select the reason from the drop-down menu and enter the Through Date. 
 

3. In the Remind field, use the up or down arrows to enter the number of days ahead of the event that you wish to be reminded. 
 

4. Select the User (the one to be reminded), enter any details pertaining to the reminder under Description and click Save. 

Note: Once you have created a reminder it will appear when you first open the program on the reminder date.  You may close a
 

reminder without resolving it.  It will continue to appear until you click Resolve. 
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Hide Terminated & Inactive Employees: 
Click View > Filter Page.  When the pop-up window opens, “uncheck” Terminated and Inactive and then, click OK. 

 

 

 

 

 

 

 

 

 

 

Back Up Your Data:  You should regularly back up your data.  You may do this manually or automatically. 

 

Manual Database Back Up: (Two Options) 

 When closing, choose to back up the database or from within the program click File > Maintenance > Backup Database. 

 

Automatic Database Back Up: 

1. From the desktop click Start > Programs > Gradience > Maintenance > DB Monitor.  Login just as you login to the program.  

2. Click on Backup. And then click on New Backup and make appropriate selections in the Backup Schedule window. 

 

 

Database Maintenance:  Resolve most error messages and performance issues quickly and easily. 

From the desktop click Start > Programs > Gradience > Maintenance > DB Maintenance > Start. Close the DB Maintenance 

utility when finished. If the issue persists, contact Tech Support at gradiencesupport.com. Please see our support policy below. 
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Accessories   
 

  

    

 
 

 Fingerprint Reader (S0014) 
For better security and to prevent “buddy punching” when clocking in and out with TimeClock, our fingerprint reader 
uses biometric technology to guarantee user identity. Includes CD with easy installation instructions. 
 

 Prevent “buddy punching” 

 Saves on buying mag stripe cards 

 USB 
 

 Clock in and out securely 

 Maintenance Free 

 Requires Gradience TimeClock software 
 

    

 
 

 TimeClock Remote (S2216) 
Wall mount version is ideal for warehouses or other remote areas where employees don’t have access to a computer or 
dusty areas where computers won’t thrive. Desktop version is great for the receptionist desk or areas not suited for a 
computer and monitor setup.  
 

 Ethernet-ready 

 TCP/IP 

 Backlit LCD display 
 

 Magnetic swipe card reader (track 1) 

 Beeps on successful card swipe 

 Requires Gradience TimeClock software 
 

    

 

 ID Badge Kit (S0050) 
Heighten security for your workplace by identifying each employee with a photo ID Bade. Our ID Badge 
Kit makes it easy to create 25 professional-quality IDs with pre-encoded magnetic stripes. Works with 
our Mag Stripe Reader (S0003), TimeClock Remote Terminal (S2216) and Gradience TimeClock 
software. Use our Gradience TimeClock or Records software to create and print the badges. (Requires 
heat laminator and slot punch, available at office supply stores.) Kit includes: 
 

 25 butterfly badge pouches with pre-encoded, high coercivity mag stripes (credit card size) 

 25 nylon badge clips 

 5 – 8.6” x 11” perforated sheets (8 labels per sheet) for printing 
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ID Badge Setup:   Available in Gradience Records and Gradience TimeClock only. 

There are four types: Employee, Temporary, Guest or Without Title.  

To set up ID Badges, click Reports > ID Badges. 

Layout:  The Layout tab allows you to select what features will be on 

the ID Badge. For example, if you want the badge title to read Guest 

instead of Employee you can select Guest under Badge Title.  

 Printing Options: Print Title, Print Department, Print Employee 

ID Style 1, Print Employee Style 2, Print Location, Print Picture, 

Print Company Logo and Print Company Name.  

 Badge Title – Allows you to print selected Title across Badge. 

 Name Format – Allows you to choose how the name will display.  

Barcode:  The Barcode tab allows you to select the type of barcode 

that will be printed. If you’re not sure which type to use, we recommend 

keeping the default barcode type of Code 39. Gradience Records uses the 

Employee ID entered on the Employee Detail screen as the barcode number. 

Without an Employee ID number, a barcode will not print out on the label.
  

 Print Barcode – This allows you to print a barcode across the bottom of the ID 

Badge.
  

 Barcode Type – This allows you to select from popular barcode types. 

Print Stock:  The Print Stock tab allows you to select the label type. The 

Gradience ID Badge Kit (S0050) is specifically designed to work with Gradience 

Records and TimeClock. Each kit makes 25 badges. To make a purchase, contact 

us at support@gradiencesupport.com 

Label Adjustments:  Printers are not created equally. Some may print the labels 

too far to the right or left. As a convenience, the Label Adjustments tab allows you 

to move the labels to the left or right and up or down to accommodate your printer. 

 When using the Left Offset, positive numbers will offset the label to the right, 

and negative numbers will offset the label to the left. 

 When using the Top Offset, positive numbers will move the labels down, and 

negative numbers will move the labels up. 

 The Picture Offset allows you to stretch the picture by using positive 

numbers, and negative numbers will squish the picture, if needed. 

 The Save Label Adjustments button allows you to save your current settings. 
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Accepting a FREE Gradience Update 

IMPORTANT! Before selecting one of the three installation choices below, be sure to verify where your database resides. If you do 

a Standalone installation on a computer that up to this point has been a Client Workstation, you will create a whole, new, blank 

database on “this” machine. You will no longer be able to access your existing database that resides on another machine. When you 

open the program, you will not see your data.  

 An Update is an improvement to the current version.   

 An Upgrade is an annual license renewal. Upgrades are not FREE. 

When a FREE update becomes available, the software will notify you. When 

accepting the update, you will be taken to the web page that has the downloadable installation file. When the web page opens, and 

click on the title you wish to update under Download Software. When you update one title, any other title(s) on that computer will 

update automatically. 

 

Downloading the Update: 
 
Version 11 Gradience Pro/Enterprise Download Link:  http://updates.gradiencesupport.com/download.aspx?product_id=18 
 

 If you see a slender popup window with three options (Run, Save, Cancel). Please don’t click Run. Instead, click the down 

arrow next to Save and select Save As. When your MyComputer screen opens, select Desktop and click Save. This will start
 

the download process. When it is finished, click Run. Please follow the installation steps below.
 

 

 If you get a large, popup with Run, Save, or Cancel, click Save. You will then get the standard Save As popup window. Click 

the Desktop button on the left edge of the popup and then click Save in the lower, right corner. This will begin to download the 

installation file to your desktop. When it is finished, click Run.  Please follow the installation steps below.
 

 

Installing the Update: 
 

Updating Gradience on just one Computer: 

If database resides on this computer, Run the install file you just downloaded. When you get the options of Server, Client, and 

Standalone, select Standalone.  When you get the options of Custom or Express, select Express. Then click Next on each
 

screen through to the end. When given the option to click Test Connection do not bother. Just continue to the end and click Finish.  
 

Updating Gradience on the Server: 

When the database resides on the server, install the update there first.  When given the choice of Server, Client or Standalone, 

select Server. When given the choice between Custom and Express select Express. You will see that it is already pointed 

correctly to the database. Then just click Next on each screen through to the end. When given the option to click Test Connection
 

do not bother. Just continue to the end and click Finish. 
 

Updating Gradience on a Client Workstation: 

 Updating an existing client: 

Go to the network folder where you pasted a copy of the installation file. Copy it again and paste it on the desktop. When given the
 

choice of Server, Client or Standalone, select Client. When given the choice between Custom and Express, select Express.  
 

 Installing on a new client: 

Navigate to the network folder where you pasted a copy of the installation file. Copy it again and paste it on the desktop.  When 

given the choice of Server, Client or Standalone, select Client. When given the choice between Custom and Express, select 

Express and use the information you printed out or jotted down to point the client to the database on the server. Do Not map a 

drive and Do Not use UNC. Just point the client to the server name or IP address and to the “actual” drive and path. Repeat at any
 

additional client workstations running this software.
  

 
Click the original desktop shortcut for your program to launch it. When you open the program, click Help > About to view the new 

version number. Jot it down and always remember to give this number to Tech Support when requesting technical assistance.  
 

IMPORTANT! When you update one Gradience Pro/Enterprise title on a computer where you are running more than one title, all 

other titles will automatically be updated. You do not need to download an installation file for each title. Close the popup and save
 

the installation file to a network folder. You’ll need it at the client. 

http://updates.gradiencesupport.com/download.aspx?product_id=18
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Gradience Software Support 

Note: We no longer support versions 9 or 10 or any version of Optima or MyBiz.  

Note: We also no longer support Gradience Records older than 11.0.1206.8. In December 2012, 

we paired Gradience Records with Gradience Attendance. The resulting new software title is... 

Gradience Attendance with Employee Recordkeeping 

Both titles continue to function independently while sharing the same database. 

You may upgrade from Optima or MyBiz  or the older Gradience Records without losing any data. 

 Versions prior to 2011 are [not] compatible with Vista, Windows 7 or Server 2008 

 Records Standalone Professional / Enterprise Version 11 is no longer supported as of July 2013 

 The current version [is] compatible with  Windows 7 and Server 2008. Testing continues for compatibility 

with Windows 8/Server 2012 

 No versions are compatible with Mac OS, Terminal Services or Citrix and are therefore not supported 

when so deployed. 

 The Professional license allows no more than 5 simultaneous connections to the database (whether by 

a workstation or remote swipe card reader at a single business site.* 

 The Enterprise license allows an unlimited number of simultaneous connections to the database at a 

single business site. 

 To use the software across multiple sites, you need a WAN location license for each satellite in 

addition to a single Enterprise license covering the entire network. 

 If you have a program that utilizes the FireBird database engine, our program will not function side-by-

side with another version of Firebird. Gradience uses version 1.5. 

*EXCEPTION: TimeClock Enterprise license has a Web-TimeStation that you can put on your organization’s intranet. 

Software Training 
Tech Support does not provide content set-up assistance or help with performing tasks within the software. For 

FREE instructions e-mail us at support@gradiencesupport.com or go 

to http://gradiencesupport.zendesk.com/forums  and do a key word search in the Knowledgebase or scroll down to 

Application Guides or Application Support to search available Knowledge Base Articles. 

Technical Support 
This would include help in the current version with installation, moving the data/software to a new computer/server, 

converting a database from an older version so that it can work in a new version, cleaning a corrupt database, 

responding to error messages encountered in software. We support our software that runs on your computer/server 

but we do not support your computer’s/server’s infrastructure. 

Live technical support is FREE by phone for the first 30-days after purchase. After that, you would need to purchase 

a 12-month maintenance plan - or pay a per-call fee.  

A 12-month Professional maintenance plan is $159. Without a plan, a per-call charge would be $80. 

A 12-month Enterprise maintenance plan is $199. Without a plan, a per-call charge would be $100. 

FREE Updates  
Occasionally, the software content may be changed or updated or the functions or features may be improved. When 

such changes occur during the license year, the software will notify you that a FREE update is available for 

download. After the end of the license year (12/31), the software will go into Read-Only mode allowing no further 

data-entry unless the license is renewed for the following year. 

Note: 
In December 2012, we combined Gradience Attendance Pro/Enterprise with Gradience Records Pro/Enterprise. The 

new combined title is Gradience Attendance with Recordkeeping. It is no longer possible to purchase a license for 

Gradience Records Pro/Enterprise alone. You would purchase a Professional or Enterprise license for Gradience 

Attendance with Recordkeeping. (Support for Gradience Records Pro / Enterprise version 11 ended in July 2013.) 

mailto:support@gradiencesupport.com
http://gradiencesupport.zendesk.com/forums

